Connectivity and Performance Issue
Incident Report for NewCropRX
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 12:39 EDT
Monitoring
NewCrop encountered a performance issue between 8:45 and 9:00am CST this morning. We are monitoring performance and investigating the root cause. It appears that performance is fully restored - please notify support if you continue to see any ongoing issues.
Posted Jul 25, 2024 - 11:25 EDT
This incident affected: NewCropRx (NewCropRx - v2, NewCropRX - v1, NewCropRX - Web Service, NewCropRX - Clinical Messaging Service).