V1 Service Interruption
Incident Report for NewCropRX
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 15:30 EDT
Monitoring
The system has been updated to correct the issue and we are monitoring the behavior. Please contact support if you see any continued problems.
Posted Jul 18, 2024 - 14:23 EDT
Update
We are applying the solution to production as a hotfix. There will be a short downtime as the system is updated.
Posted Jul 18, 2024 - 13:39 EDT
Identified
We have identified the issue and are currently working on the solution. This fix will then be tested and deployed.
Posted Jul 18, 2024 - 11:08 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 09:45 EDT
Investigating
We are currently experiencing an outage impacting users on the V1 application. Users may see an error message when attempting connection. Our engineers are currently evaluating the issue for resolution.
Posted Jul 18, 2024 - 09:44 EDT
This incident affected: NewCropRx (NewCropRX - v1).