System Latency
Incident Report for NewCropRX
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 17:50 EST
Monitoring
Surescripts has corrected the speed issues and performance has been restored.
Posted Nov 04, 2024 - 16:17 EST
Identified
Surescripts is currently experiencing an issue that is impacting our performance during connection. This may result in significant delays upon connection.
Posted Nov 04, 2024 - 15:34 EST
Investigating
We are currently seeing delays that may result in timeouts when attempting to connect to NewCrop. Our engineering team is investigating the issue.
Posted Nov 04, 2024 - 14:58 EST
This incident affected: NewCropRx (NewCropRx - v2).