The primary issue has been resolved and the prescriptions are now processing normally. Prescription transmission details may not be immediately available and should be restored in the near future as the update completes.
Posted Nov 11, 2024 - 13:09 EST
Update
We are currently investigating an error that may occur when attempting to transmit prescriptions. This is resulting in prescriptions remaining queued. Our engineers are working on resolution presently.
Posted Nov 11, 2024 - 12:16 EST
Investigating
We are currently investigating an error that may occur when attempting to transmit prescriptions. This is resulting in prescriptions remaining queued. Our engineers are working on resolution presently.
Posted Nov 11, 2024 - 12:07 EST
This incident affected: NewCropRx (NewCropRx - v2, NewCropRX - v1, NewCropRX - Web Service).